Sign in to follow this  
Followers 0
Bru

#inlcude <IE.au3> Errors.

5 posts in this topic

Just a quicky from me here.

I have used these functions before, so it's not generally about the functions.

It's just that, when i make something using the IE.au3.

It doesn't seem to work.

Could this be due to not having the latest IE installed?

As i only use firefox. When i reformat my computer, i generally do not install the new IE, and just get straight on with firefox.

Thanks in advance.


[right] [/right]

Share this post


Link to post
Share on other sites



Well, run Internet Explorer. Does it work ?

Share this post


Link to post
Share on other sites

I have used IE.au3 with both IE6 and IE7 under Windows XP with success. I have never tried it with IE8 or under Vista.

Share this post


Link to post
Share on other sites

I kno,

What i am saying is. I still have IE installed, just not the latest one. The version that comes with when you install XP.

Thanks..


[right] [/right]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0