Sign in to follow this  
Followers 0
Nibble

Autoit Debugger

7 posts in this topic

Hi,

I am new to this forum and AutoIt , wondering a little about AutoIT debugger, it seems not to work on Windows Vista nor Windows 7

when UAC is enabled. Is there anything that i can change without have UAC disabled?. When I install the debugger in "c:\temp" it works just fine !

Is AutoIt debugger not a part of the AutoIt program edition (cannot download it from the home page ?).

Can a use the AutoIT debugger as the working area ?, it is very nice to have all the tools in the same program.

Share this post


Link to post
Share on other sites



What debugger are you using? You haven't told us that.

Share this post


Link to post
Share on other sites

What debugger are you using? You haven't told us that.

Sorry i did not know there is plenty of them ... it's called "graphical debugger for AutoIt. version 0.23.1.0"

hope this helps

:P

Share this post


Link to post
Share on other sites

Don't be stupid. Can you see anywhere that Graphical AutoIt Debugger (by Stumpii) is an AutoIt provided program? No, it's an example posted by Stumpii here. If you're ging to ask questions about it, ask it in the topic itself and look here is the link straight to the Add Reply! *

*Short time only while stocks last.

Share this post


Link to post
Share on other sites

I actually didn't know of any useful AutoIt debuggers.

Are you using the one by Stumpii? I've never tried it before. Just wondering, do regular AutoIt scripts run alright? Or SciTE? If those are being weird too, then the reason this might fail is because of the nature of AutoIt and its ability to do so many things.

Share this post


Link to post
Share on other sites

I actually didn't know of any useful AutoIt debuggers.

Are you using the one by Stumpii? I've never tried it before. Just wondering, do regular AutoIt scripts run alright? Or SciTE? If those are being weird too, then the reason this might fail is because of the nature of AutoIt and its ability to do so many things.

From what I see, it's written in .Net

Share this post


Link to post
Share on other sites

It does look like .Net. In this case, I would say that the problem comes in with it accessing files that don't belong to it and it doesn't look to be code signed.

I just tried it and it actually looks like garbage. I hate the ribbon and it loads much too slow for my taste.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0