Jump to content
Sign in to follow this  
TheBobynator

inetget dosent work

Recommended Posts

TheBobynator

Hi,

I want to use the inetget() function but it dosent work.

InetGet("http://*******************.html",@ScriptDir & GUICtrlRead($list2)&".txt")

I use firefox.

help

Share this post


Link to post
Share on other sites
TheBobynator

no there is a backslash. in the helpfile there is writing "Internet Explorer 3 or greater must be installed for this function to work." but i use firefox. maby is this the problem. is there a way to do this

Share this post


Link to post
Share on other sites
Jos

no there is a backslash. in the helpfile there is writing "Internet Explorer 3 or greater must be installed for this function to work." but i use firefox. maby is this the problem. is there a way to do this

Does this mean that IE is not installed on your PC?

Visit the SciTE4AutoIt3 Download page for the latest versions  - Beta files                                How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.