Sign in to follow this  
Followers 0
GameIDevelp

FF Problem .. I dont wont to use _FFLoadWait...

4 posts in this topic

Heloo ..

I begin to learn about FF.au3 , on the first 2-3 experimets I see when I use _FFStart and _FFTabAdd (see the exemple below) I wont to no runing the _FFLoadWait ,, but the scripts run automate the _FFLoadWait ,,, why .?

#include <FF.au3>
#NoTrayIcon


_FFStart("ww.ex.cl")

_FFTabAdd("http://www.yahoo.com")

_FFTabAdd("http://www.yahoo.com")

Look at my Foto ....

Thanks .....

post-44835-1238450227_thumb.png

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

Hello,

if you look at the syntax then you can see why:

_FFTabAdd([$sURL = "about:blank"[, $bSelect = True[, $bLoadWait = True]]])

Edited by Stilgar

Share this post


Link to post
Share on other sites

#3 ·  Posted (edited)

not understant .. :D

Modify $bLoadWait = True In FF.au3 to False ..?

-----------------------------------------------

I tray directly to load url and is working :o without FF Load Wait .

Edited by GameIDevelp

Share this post


Link to post
Share on other sites

#4 ·  Posted (edited)

Hello,

no, just the call the function with:

_FFTabAdd("http://www.yahoo.com",true,false)

Edited by Stilgar

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0