Jump to content
Sign in to follow this  
nokia6300

Autoit exe detected as virus. Why?

Recommended Posts

nokia6300
isn't there any solution for this problem available except to 1st submit our whole source code to all AV companies?Isn't there any other way available that even after by compression it won't show as a virus??

Share this post


Link to post
Share on other sites
bo8ster

This has been a problem for some time - read this http://www.autoitscript.com/forum/index.php?showtopic=90372


Post your code because code says more then your words can. SciTe Debug mode - it's magic: #AutoIt3Wrapper_run_debug_mode=Y. Use Opt("MustDeclareVars", 1)[topic="84960"]Brett F's Learning To Script with AutoIt V3[/topic][topic="21048"]Valuater's AutoIt 1-2-3, Class... is now in Session[/topic]Contribution: [topic="87994"]Get SVN Rev Number[/topic], [topic="93527"]Control Handle under mouse[/topic], [topic="91966"]A Presentation using AutoIt[/topic], [topic="112756"]Log ConsoleWrite output in Scite[/topic]

Share this post


Link to post
Share on other sites
nokia6300

This has been a problem for some time - read this http://www.autoitscript.com/forum/index.php?showtopic=90372

I am talking about isn't there a solution available that without submitting my software to them it won't detect as a virus because why every time I have to submit & request them all the times that it is not a virus it is not virus plz don't track it in ur AV why every time I need a request to them is autoit that much down that it totally depend on AV isn't there any solution? Why still the Admin of this forum who wrote this language find any solution. I need all answers. I am using any language for the very 1st time & that is Autoit but if it has to behave in such manners I think I should think for some alternatives of autoit.

Share this post


Link to post
Share on other sites
BlackDragonBE

Disable the AV while running AutoIt exe's?

Share this post


Link to post
Share on other sites
trancexx

I am talking about isn't there a solution available that without submitting my software to them it won't detect as a virus because why every time I have to submit & request them all the times that it is not a virus it is not virus plz don't track it in ur AV why every time I need a request to them is autoit that much down that it totally depend on AV isn't there any solution? Why still the Admin of this forum who wrote this language find any solution. I need all answers. I am using any language for the very 1st time & that is Autoit but if it has to behave in such manners I think I should think for some alternatives of autoit.

Don't be blue.

♡♡♡

.

eMyvnE

Share this post


Link to post
Share on other sites
bo8ster

What I have given you is the latest chat on the subject. If the Admin, Devs and MVPs don't know a solution asking for solution is not going to provide one.

So in short No. For more info on this see http://www.autoitscript.com/forum/index.ph...st&p=638453. I understand it is not the answer you are looking for but that is the way it is. :D


Post your code because code says more then your words can. SciTe Debug mode - it's magic: #AutoIt3Wrapper_run_debug_mode=Y. Use Opt("MustDeclareVars", 1)[topic="84960"]Brett F's Learning To Script with AutoIt V3[/topic][topic="21048"]Valuater's AutoIt 1-2-3, Class... is now in Session[/topic]Contribution: [topic="87994"]Get SVN Rev Number[/topic], [topic="93527"]Control Handle under mouse[/topic], [topic="91966"]A Presentation using AutoIt[/topic], [topic="112756"]Log ConsoleWrite output in Scite[/topic]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.