Jump to content
Sign in to follow this  
mexykanu

Running script as a Windows Service.

Recommended Posts

mexykanu

Hello,

I'm getting a windows error when i try to start the script as a service, something like "The process didn't respond in a timely manner".

I've searched the forums and this came up: http://www.autoitscript.com/forum/index.ph...&hl=service

, but the only thing i found were some _EventLog functions which i don't really understand how to use.

Can anyone point me in the right direction ?

Many thanks,

mexykanu.

Share this post


Link to post
Share on other sites
mexykanu

Solved.

Solution: check the FAQ (forum-based)

Share this post


Link to post
Share on other sites
ptrex

Hello,

I'm getting a windows error when i try to start the script as a service, something like "The process didn't respond in a timely manner".

I've searched the forums and this came up: http://www.autoitscript.com/forum/index.ph...&hl=service

, but the only thing i found were some _EventLog functions which i don't really understand how to use.

Can anyone point me in the right direction ?

Many thanks,

mexykanu.

Maybe you can have a look at this example.

Running AU3 as a Service

Regards

ptrex

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.