Sign in to follow this  
Followers 0
Willow

copy files to sub folder of a folder by date

5 posts in this topic

This function code snippet works with out issue, however I would like the copied files go into a subfolder named daily in \backups\mm-dd-yy folder as seen in the 2nd code example.

_copyProgress("%datadir", 'C:\backups'& @MON & "-" & @MDAY & "-" & @YEAR, ' *.txt')

and so on...

Any help would be much appreciated.

Thanks

Willow

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

First try to make those lines without syntax faults.

The first two lines for example have no quotes after @year.

Besides, do you have to use the _copyProgress instead of the 'normal' FileCopy?

Edit: typo

Edited by Triblade

My active project(s): A-maze-ing generator (generates a maze)

My archived project(s): Pong3 (Multi-pinger)

Share this post


Link to post
Share on other sites

First try to make those lines without syntax faults.

The first two lines for example have no quotes after @year.

Edit: typo

Thats the problem, I cannot figure out the correct syntax...and hence the request for help.

Willow.

Share this post


Link to post
Share on other sites

Did you bother to do a search or did you just miss this thread?

#679578


George

Question about decompiling code? Read the decompiling FAQ and don't bother posting the question in the forums.

Be sure to read and follow the forum rules. -AKA the AutoIt Reading and Comprehension Skills test.***

The PCRE (Regular Expression) ToolKit for AutoIT - (Updated Oct 20, 2011 ver:3.0.1.13) - Please update your current version before filing any bug reports. The installer now includes both 32 and 64 bit versions. No change in version number.

Visit my Blog .. currently not active but it will soon be resplendent with news and views. Also please remove any links you may have to my website. it is soon to be closed and replaced with something else.

"Old age and treachery will always overcome youth and skill!"

Share this post


Link to post
Share on other sites

Did you bother to do a search or did you just miss this thread?

#679578

Yes I did a search...for over an hour this am and could not find an answer. The thread you linked to, I cannot interpret what or how this could help me. I am still new with Autoit and do not fully understand the programming syntax yet. My apologies if this is a bother to you.

Willow.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0