Sign in to follow this  
Followers 0
lewismccall

stuck at the first hurdle

3 posts in this topic

hi to whoever reads this im just starting out working through the autoit help file tutorials ,everything was going fine till i tried to do the winzip self installer tutorial.I downloaded the winzip90.exe ,created a script file ,edited it to run("winzip90.exe") ,ran it and it worked ok so far.But for some reason it wont run this exe anymore, i can run other exe's using run("anything.exe") command but cant run the winzip90.exe ive cleaned out my temp folders in cases something was left in there stopping this exe from running but that didnt work and ive redownloaded the winzip90.exe file again just in case the original was borked but made no difference any help here would be gratefully appreciated.

Share this post


Link to post
Share on other sites



use the fullpath to the exe, not only the name

Share this post


Link to post
Share on other sites

use the fullpath to the exe, not only the name

thanks for the advice but it didnt work this is wierd i can run the winzip121.exe installer no problem but just by using run("winzip121.exe") no need to put in the full path but when i try it for the winzip90.exe it does nothing even with the full path put in. the exe and script file are in a folder with nothing else in there

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0