Jump to content
Sign in to follow this  
Groumphy

Properties of file

Recommended Posts

Groumphy

Hello,

In the first time my excuses for my English.

I speak only French and Dutch. Nobody's perfect !

I have used for a few days SCITE for AutoIT v3 (Full Install) and and I found some errors:

- 1 - impossible to launch the help file by the F1 key (this is only on my personnal computer, on the computer of my work this is perfect) :D

- 2 - when I compile script, it is impossible for me to reach the properties of the file (second tab : Ressource Hack). (Also on the computer of my work) :huh:

For the first problem, I already reinstalled the applications [fully] (SCITE & AutoIT) but that did not solve.

For the second problem, I downloaded RESHACKER.EXE and installed in the same file as AutoIT but there either that did not solve.

The tab is always inaccessible (gray).

After having sought on the forum (and tried to solve this problem with forum solutions) I gave up (stop) the "solution" of RESHACKER.EXE and tried to use a file INI.

Here the code :

[Autoit]
aut2exe=C:\Program Files\AutoIt3\Aut2Exe\Aut2Exe.exe
icon=C:\Program Files\AutoIt3\Aut2Exe\Icons\favicon.ico
outfile=C:\Documents and Settings\Groumphy\Mes documents\AutoIT v3\Programmes\e-vangelion v3.0 beta\beer_FINDER_Dev_Ver_0.0.7a
Compression=2
PassPhrase=
Allow_Decompile=1
[Res]
UpdateInformation=4
Comment=http://www.digital-nation.be.cx
Description=AutoIt v3 Compiled Script
Fileversion=0.0.7.1
LegalCopyright=digital-nation - 2005 - License : GPL
Field1Name=
Field1Value=
Field2Name=
Field2Value=
[Other]
Run_AU3Check=1
Run_Before=
Run_After=

The INI file is in the same folder of the AutoIT script.

When I compile (always by SCITE), I note that the tab is always gray but is supplemented (completed) with my information ! YOUPIIEEEE :(

But when I compile script completely (EXE), the properties of the application are always those by default ! :D

I can only say : HEEEELLLPPP !

How can I correct all that ?

1 - The help file ?

2 - Properties of the application ?

:(:)

Thanks for your help,


----------------------GroumphyMore information about me [Fr]

Share this post


Link to post
Share on other sites
MHz

Hi Groumphy,

1st. Have a look in the options menu of Scite and open au3.properties. Ensure that at the top of it, shows a correct address, for the autoit directory. As shown below.

# SciTE settings for AutoIt v3 
#
# February 7, 2005 - Jos van der Zande  
# 
# 
# *** Specify here your AutoIt program directory  ***
autoit3dir=C:\Program Files\AutoIt3  <--- CHECK HERE

2nd. Reshacker.exe should be inserted into @ProgramFilesDir & "AutoIt3SciTeCompileAU3" directory. Then you will have full support for changing resources, for compiling.

:)

Edited by Jos

Share this post


Link to post
Share on other sites
Groumphy

Helloooooo,

It's ok with your solutions :)

"Encore une fois merci !" ;

"Bedankt !" ;

"Thanks you verrrrrryyyy much !" ;

Grouuummphy


----------------------GroumphyMore information about me [Fr]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×