Jump to content

Search the Community

Showing results for tags 'mcafee'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements and Site News
    • Administration
  • AutoIt v3
    • AutoIt Help and Support
    • AutoIt Technical Discussion
    • AutoIt Example Scripts
  • Scripting and Development
    • Developer General Discussion
    • Language Specific Discussion
  • IT Administration
    • Operating System Deployment
    • Windows Client
    • Windows Server
    • Office

Categories

  • AutoIt Team
    • Beta
    • MVP
  • AutoIt
    • Automation
    • Databases and web connections
    • Data compression
    • Encryption and hash
    • Games
    • GUI Additions
    • Hardware
    • Information gathering
    • Internet protocol suite
    • Maths
    • Media
    • PDF
    • Security
    • Social Media and other Website API
    • Windows
  • Scripting and Development
  • IT Administration
    • Operating System Deployment
    • Windows Client
    • Windows Server
    • Office

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


WWW


Interests

Found 2 results

  1. Hi, I'm trying to automate the process of configuring the three McAfee settings seen in the image I've attached (Host IPS, Network IPS and Firewall). Clicking one of them toggles the setting and closes the menu. I want them all OFF. This script will be used on different computers so the settings might be have different initial setups. This is my first time using AutoIt and I have very limited coding experience--mostly MATLAB. Please excuse any lack of knowledge or terminology. So far my code is able to 1. Find the visible McAfee icon in the system tray. 2. Click the ic
  2. Howdy, In a bizarre twist of events a client installed McAfee Antivirus Plus (the paid version). I have scripts running there, the simplest is a little HTTP downloader, which opens HTML pages and downloads some files. These scripts have been running for years. The new AV kills the process. The process just "disappears" with no warning. I can not find an "exception" setting. IT on site had to kill it in the Task Manager and restart the PC. All other AV products (even the free ones) have an easily accessible Exception setting. Note that the standard McAfee that typically comes with Acroba
×
×
  • Create New...