Sign in to follow this  
Followers 0
Zibit

IEget help

2 posts in this topic

InetGet("http://dw.com.com/redir?edId=3&siteId=4&oId=3001-7441_4-10235611&ontId=7441_4&spi=991c760b21d155269d66039ce4f5a4ef&lop=txt&tag=idl2&pid=10235610&mfgId=64523&merId=64523&pguid=meiCBwoPjAAAAGjfeQMAAABf&destUrl=http%3A%2F%2Fsoftware-files-l.cnet.com%2Fs%2Fsoftware%2F10%2F23%2F56%2F10%2Fhalotrialsetup.exe%3Fe%3D1259377312%26h%3D90d4fdfbff783eb28e8afebae0a2c323%26lop%3Dlink%26ptype%3D1901%26ontid%3D7441%26siteId%3D4%26edId%3D3%26spi%3D991c760b21d155269d66039ce4f5a4ef%26pid%3D10235610%26psid%3D10235611%26fileName%3Dhalotrialsetup.exe", "test.exe", 1, 1)
$last =  Sleep(1000 & @InetGetBytesRead &)
$speed = number(@inetgetbytesread - $last)
While @InetGetActive
  TrayTip("Downloading", "Bytes = " & @InetGetBytesRead & " Speed = " & $speed, 10, 16)
  Sleep(100)
Wend

it stops showing traytip when i add $speed when i change the $speed to $speed = 0 then it works... it has problems calculating... try to help me with this...

Share this post


Link to post
Share on other sites



What is this supposed to do? It contains a syntax error:

$last =  Sleep(1000 & @InetGetBytesRead &)
$speed = number(@inetgetbytesread - $last)

Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0