Sign in to follow this  
Followers 0
skyboy

AutoIt3Wrapper

8 posts in this topic

i'd like to know where i could find a copy of the autoit3wrapper that still supports ANSI since i'm using autoit 3.2 and don't plan on upgrading soon. if there isn't a copy, i'll just edit the resources after using aut2exe then compress it with upx, but i would like a more streamlined way =\

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

In my scite directory i see AutoIt3Wrapper.au3. Maybe it would be possible to compile using the ansi version of AutoIt.

Edited by P5ych0Gigabyte

HKTunes:Softpedia | GoogleCodeLyricToy:Softpedia | GoogleCodeRCTunes:Softpedia | GoogleCodeMichtaToolsProgrammer n. - An ingenious device that turns caffeine into code.

Share this post


Link to post
Share on other sites

For sure there's something hidden here http://www.autoitscript.com/autoit3/files/archive/autoit/

Those are just archived versions of autoit. not scite or any related tools.


HKTunes:Softpedia | GoogleCodeLyricToy:Softpedia | GoogleCodeRCTunes:Softpedia | GoogleCodeMichtaToolsProgrammer n. - An ingenious device that turns caffeine into code.

Share this post


Link to post
Share on other sites

#6 ·  Posted (edited)

i'd like to know where i could find a copy of the autoit3wrapper that still supports ANSI since i'm using autoit 3.2 and don't plan on upgrading soon. if there isn't a copy, i'll just edit the resources after using aut2exe then compress it with upx, but i would like a more streamlined way =\

Last version of AutoIt3Wrapper that supports ansi is v1.10.1.14.

Do I understand it correctly you didn't install it together with the AutoIt3 v 3.2?

I have the source but am not keeping track of all published binaries. Maybe somebody still has the SciTE4autoit3 installer of zip file that was published on 12/20/2008.

Jos :)

Edited by Jos

Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

no, i didn't get it with it, at the time i wasn't even aware of it, it was only just recently (looking for why it didn't work) i discovered i didn't have it

thanks, kafu; and i recommend a version control system to better keep track of things, there are a number prebuilt (it also stops more topics like this, were it not for this want i wouldn't even have an account)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0