Sign in to follow this  
Followers 0
JeanMarc

Getting value from an ASP page

2 posts in this topic

Anybody knows why this work:

$oHTTP = ObjCreate("Microsoft.XMLHTTP")

$oHTTP.Open("GET", "http://www.whatismyip.org/", False)

$oHTTP.Send()

but this doesn't:

$oHTTP = ObjCreate("Microsoft.XMLHTTP")

$oHTTP.Open("GET", "http://www.whatismyip.com/automation/n09230945.asp", False)

$oHTTP.Send()

???

(error on Send)

I'm trying to parse the value returned in http://www.whatismyip.com/automation/n09230945.asp

TIA,

Jean-Marc

Share this post


Link to post
Share on other sites



if your trying to get adress from that page try

#include <INet.au3>

MsgBox(0,"",_INetGetSource("http://www.whatismyip.com/automation/n09230945.asp"))


TCP server and client - Learning about TCP servers and clients connection
Au3 oIrrlicht - Irrlicht project
Au3impact - Another 3D DLL game engine for autoit. (3impact 3Drad related)



460px-Thief-4-temp-banner.jpg
There are those that believe that the perfect heist lies in the preparation.
Some say that it’s all in the timing, seizing the right opportunity. Others even say it’s the ability to leave no trace behind, be a ghost.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0