Jump to content
Sign in to follow this  
c4mpi

why does this code fail?

Recommended Posts

c4mpi

#include <IE.au3>
$oIE = WinActivate("Untitled Document")
Sleep(5000)
$oForm = _IEFormGetObjByName ($oIE, "form1")
    _IEFormElementRadioSelect ($oForm, 3, "radiobutton", 1, "byIndex")
    Sleep(1000)

I want it to select a radio button

Share this post


Link to post
Share on other sites
bogQ

For start use _IEAttach for IE instead WinActivate :mellow:


TCP server and client - Learning about TCP servers and clients connection
Au3 oIrrlicht - Irrlicht project
Au3impact - Another 3D DLL game engine for autoit. (3impact 3Drad related)



460px-Thief-4-temp-banner.jpg
There are those that believe that the perfect heist lies in the preparation.
Some say that it’s all in the timing, seizing the right opportunity. Others even say it’s the ability to leave no trace behind, be a ghost.

 

Share this post


Link to post
Share on other sites
c4mpi

For start use _IEAttach for IE instead WinActivate :mellow:

thanks:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.