Sign in to follow this  
Followers 0
Twixxct

Stopping Service -error 5 access denied

6 posts in this topic

Hello all,

I am a newb so please be kind :(

Running widows7 logged in with admin rights but with blank password

I have spent many hours seaching the web for a way to stop and start a service. I found various ways (thanks everyone) and tried them all. none have worked with autoit. I tried some suggestion to do it in the cmd and that to failed. then i read about elevated cmd and tried it there and was successfull.

Now i need help with autoit side and scripting one of these ways to run with either admin rights or in an elevated cmd? Can anyone help me stop a service (spooler) I believe my issue has to do with admin privileges

thank you

Rob

Share this post


Link to post
Share on other sites



That works but a window comes up asking for permission -but This needs to run when i am not around -so a backup can occur. this is to shut off my solid works PDM server to do a backup of my Vault -else file corruption occurs. service must be off

Share this post


Link to post
Share on other sites

So, is there any more questions?


♡♡♡

.

eMyvnE

Share this post


Link to post
Share on other sites

How do i do this without having to click on any buttons (needs to be quiet)

Share this post


Link to post
Share on other sites

#6 ·  Posted (edited)

How do i do this without having to click on any buttons (needs to be quiet)

Then it will need to be run in a context that already has the required access, like a scheduled task or service of your own, running as SYSTEM or an account with required group membership (I was thinking it might only require BACKUP OPERATOR, and not necessarily ADMINISTRATORS).

:(

Edited by PsaltyDS

Valuater's AutoIt 1-2-3, Class... Is now in Session!For those who want somebody to write the script for them: RentACoder"Any technology distinguishable from magic is insufficiently advanced." -- Geek's corollary to Clarke's law

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0