Sign in to follow this  
Followers 0
nekokk

The mouseclick function doesn't work on WIN98?

6 posts in this topic

#1 ·  Posted (edited)

I gave a script that work on my pc to my friend,but the mouseclick functon didn't work on his computer(other functions worked) and his OS is WIN98.

So,I guess it caused of OS version, am I right?

If I am right , is there any way to deal with the problem?

Thank you in advance.

Edited by nekokk

Share this post


Link to post
Share on other sites



I gave  a script that work on my pc to my friend,but the mouseclick functon didn't work on his computer(other functions worked) and his OS is WIN98.

So,I guess it caused of OS version, am I right?

If I am right , is there any way to deal with the problem?

Thank you in advance.

<{POST_SNAPBACK}>

could you explain 'didn't work' ? do you mean nothing happened? or was an error generated? are you running script compiled or as au3?

1100111 00001011101111 00011101101111 00010111100100 00001111110100 00110111110010 00101101111001 0011100i didn't make up this form of encryption, but i like it.credit to the lvl 6 challenge on arcanum.co.nz

Share this post


Link to post
Share on other sites

could you explain 'didn't work' ? do you mean nothing happened? or was an error generated? are you running script compiled or as au3?

<{POST_SNAPBACK}>

nothing happened,it's a complied script.

It's a multi-funtcion script, all the functions worked except the mouseclick function.

Share this post


Link to post
Share on other sites

Thank you guys, I think I should try the script on more computers with WIN98.

If it still doesn't work , I will reply here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0