Jump to content
Sign in to follow this  
sshrum

Aww nuts...I lost my latest source!

Recommended Posts

sshrum

I have old source code but the EXE I made and put on my site is the latest (or at least the closest thing to the latest). :whistle:

I always compile with "Allow decompile" so now I really need to know how to do this.

TIA


Sean Shrum :: http://www.shrum.net

All my published AU3-based apps and utilities

'Make it idiot-proof, and someone will make a better idiot'

 

Share this post


Link to post
Share on other sites
MSLx Fanboy

3.1.1 or beta?

Edit: Nevermind, just use the Exe2Aut v3 converter (v3.1.0)

Edited by MSLx Fanboy

Writing AutoIt scripts since
_DateAdd("d", -2, _NowCalcDate())

Share this post


Link to post
Share on other sites
GaryFrost

Seems like the release version wouldn't work, doesn't know all the functions etc...


SciTE for AutoItDirections for Submitting Standard UDFs

 

Don't argue with an idiot; people watching may not be able to tell the difference.

 

Share this post


Link to post
Share on other sites
B3TA_SCR1PT3R

Nvrmnd...found a backup.  I'm one lucky SOB.

THANK GOD!

Now on to the issue at hand...any ideas on why the decompile failed?

<{POST_SNAPBACK}>

that was me..i was just messin with you :whistle:

[right][font="Courier New"]...Run these streets all day, I can sleep when I die.[/font] [/right]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×