Jump to content
Sign in to follow this  
HiNoTora

Scroll bars and right museclick disable

Recommended Posts

HiNoTora

I have tried so many things, still cant disable scrollbars correctly. And if u right click on page in my gui, then u get that opption thing, where u can reload page, press back and so on, id like that to be disabled as well

#include <GUIConstantsEx.au3>
#include <EditConstants.au3>
#include <GUIEdit.au3>
#include <ScrollBarConstants.au3>
#include <ButtonConstants.au3>
#include <EditConstants.au3>
#include <GUIConstantsEx.au3>
#include <WindowsConstants.au3>
#include <IE.au3>


Opt("GUIOnEventMode", 1)
_IEErrorHandlerRegister()
Global $oIE1 = _IECreateEmbedded(), $oIE2 = _IECreateEmbedded()
Global $hGUI = GUICreate("LIVE FOREX SIGNALS", 600, 300, -1, -1, -1, $WS_EX_TOPMOST)
GUICtrlCreateObj($oIE1, 1, 1, 600, 150)
GUICtrlCreateObj($oIE2, -90, 151, 740, 200)
GUISetState()
_IENavigate($oIE1, "http://fxsignals.fxmarketleaders.com/shortsignalsng.aspx")
_IENavigate($oIE2, "http://fxsignals.fxmarketleaders.com/ClosedNG.aspx")
$oIE.document.body.scroll = "no"
GUISetOnEvent($GUI_EVENT_CLOSE, "Terminate")
GUISetState(@SW_SHOW, $hGUI)

Global $start = 0, $wait = 1
While 1
    If $start = 1 Then _MainProgram()
    Sleep(300)
wend
Func _MainProgram()
   
   
      
EndFunc   ;==>_MainProgram



Func Terminate()
    Exit
 EndFunc   ;==>Terminate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.