Jump to content
Sign in to follow this  

Locally html cant be loaded

Recommended Posts



i made a very simpley html page to my harddisk, i tried to load it to ie, but after load it says there is no content. especially does not find any in ie.. like isbodyread text or html.. how it possible?

it can handle only if i upload to my webspace and call from there.. but i need to use my pc because i want to put image into this page.. is there any expirience about it?

Share this post

Link to post
Share on other sites

This works OK for me, How are you doing it? Show your code.

#include <IE.au3>

Local $oIE = _IECreate("C:\XXXXX\XXXXX.html")

Note that I replaced most of the path and filename with X's. In this code, not the code that I ran successfully.

Edited by somdcomputerguy

- Bruce /*somdcomputerguy */  If you change the way you look at things, the things you look at change.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.