Jump to content
Sign in to follow this  
Maintel

SciTE4AutoIt3 has now turned on ClearType :((

Recommended Posts

Maintel

Hello

I just installed latest SciTE4AutoIt3.exe and it has turned on ClearType text. That is not good for eyes, please turn off ClearType text.

 

thanks

Share this post


Link to post
Share on other sites
Maintel

This is not about font, font is same as before - Courier New, but now it is antialiased = less pleasant for eyes.

Edited by Maintel

Share this post


Link to post
Share on other sites
JLogan3o13

Says one person...I am sure that, based on your eyes alone, the developer will be in a rush to change.


√-1 2^3 ∑ π, and it was delicious!

Share this post


Link to post
Share on other sites
Jos

Check out the technology setting in SCiTE to see if that made the difference as I have updated the SciTEGlobal.properties with some more resent changes.

Try adding this to your SciTEUser.properties:

technology=0

Jos


SciTE4AutoIt3 Full installer Download page   - Beta files       Read before posting     How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites
Xenobiologist

Works for me!


Scripts & functions Organize Includes Let Scite organize the include files

Yahtzee The game "Yahtzee" (Kniffel, DiceLion)

LoginWrapper Secure scripts by adding a query (authentication)

_RunOnlyOnThis UDF Make sure that a script can only be executed on ... (Windows / HD / ...)

Internet-Café Server/Client Application Open CD, Start Browser, Lock remote client, etc.

MultipleFuncsWithOneHotkey Start different funcs by hitting one hotkey different times

Share this post


Link to post
Share on other sites
Maintel

I have no SciTEUser.properties and when I created it in Scite folder it not worked, but I added it at the end of SciTEGlobal.properties and it worked. thanks!

Edited by Maintel

Share this post


Link to post
Share on other sites
Jos

I have no SciTEUser.properties and when I created it in Scite folder it not worked, but I added it at the end of SciTEGlobal.properties and it worked. thanks!

Don't change SciTEGlobal.properties as that will be overridden the next time.

Use the SciTE "Options" dropdown and select "Open SciTE User options".

Jos


SciTE4AutoIt3 Full installer Download page   - Beta files       Read before posting     How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites
Maintel

worked, thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×