Sign in to follow this  
Followers 0
faustf

telnet aswer strange

4 posts in this topic

hi  guy

i have  problem with  telnet 

i try  to build  a program , this program connect  by telnet at  server and send  a  command ,  the telnet answer (could) with list  of  file , yesterday  work correctly but  today  when i try  to run program , i have  like  answer  esadecimal dump

 

Share this post


Link to post
Share on other sites



Why are you posting the same topic twice?


√-1 2^3 ∑ π, and it was delicious!

Share this post


Link to post
Share on other sites

#3 ·  Posted (edited)

i suppose no  ,  probably i did do a mistake  sorry

Edited by faustf

Share this post


Link to post
Share on other sites

Maybe post your code so we can see what you doing? ;)


Snips & Scripts


My Snips: graphCPUTemp ~ getENVvars
My Scripts: Short-Order Encrypter - message and file encryption V1.6.1 ~ AuPad - Notepad written entirely in AutoIt V1.9.4

Feel free to use any of my code for your own use.                                                                                                                                                           Forum FAQ

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0