Sign in to follow this  
Followers 0
VIP

[SOLVED] InetGet error 13!

2 posts in this topic

#1 ·  Posted (edited)

Error 13:

;~ #RequireAdmin
;~  Local $iInetRet = InetGet("https://www.autoitscript.com/autoit3/files/beta/autoit/autoit-v3.3.15.0-beta-setup.exe", @TempDir&"\autoit-v3.3.15.0-beta-setup.exe", 9)
;~ ConsoleWrite("!Error: " & @error & @CRLF)

; https://www.autoitscript.com/autoit3/pkgmgr/sqlite/

Local $iInetRet = InetGet("https://www.autoitscript.com/autoit3/pkgmgr/sqlite/SQLite.dll.au3", @TempDir & "\SQLite.dll.au3", 9)
ConsoleWrite("!Error: " & @error & @CRLF)

Local $iInetRet = InetGet("https://www.autoitscript.com/autoit3/pkgmgr/sqlite/sqlite3.dll", @TempDir & "\sqlite3.dll", 9)
ConsoleWrite("!Error: " & @error & @CRLF)

Local $iInetRet = InetGet("https://www.autoitscript.com/autoit3/pkgmgr/sqlite/sqlite3_x64.dll", @TempDir & "\sqlite3_x64.dll", 9)
ConsoleWrite("!Error: " & @error & @CRLF)

Local $iInetRet = InetGet("https://www.autoitscript.com/autoit3/pkgmgr/sqlite/sqlite3.exe", @TempDir & "\sqlite3.exe", 9)
ConsoleWrite("!Error: " & @error & @CRLF)

 

Edited by Trong

Regards,
 

Share this post


Link to post
Share on other sites



Hi,

Try adding HttpSetUserAgent

HttpSetUserAgent("Mozilla/5.0 (Windows NT 6.3; rv:36.0) Gecko/20100101 Firefox/36.0")

Local $iInetRet = InetGet("https://www.autoitscript.com/autoit3/pkgmgr/sqlite/SQLite.dll.au3", @TempDir & "\SQLite.dll.au3", 9)
ConsoleWrite("!Error: " & @error & @CRLF)

I also got error code 13 without it.

 

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0