Sign in to follow this  
Followers 0
Valuater

ping problem

6 posts in this topic

this ping retuns an error before the 4 seconds is up

but the site is there

$var = Ping("www.kfi640.com", 4000)
If $var Then
    Msgbox(0,"Status","Online, roundtrip was:" & $var)

Else
    If @error = 0 Then $problem = "Network Errors Occured " & @error
    If @error = 1 Then $problem = "Host is Off-Line " & @error
    If @error = 2 Then $problem = "Host is Unreachable " & @error
    If @error = 3 Then $problem = "Incorect Destination " & @error
    If @error = 4 Then $problem = "Network Errors Occured " & @error
    Msgbox(0,"Status",$problem )

EndIf

any ideas???

thx

8)


NEWHeader1.png

Share this post


Link to post
Share on other sites



I did a ping from command prompt, request timed out...

same results here... timed out

[size="1"][font="Arial"].[u].[/u][/font][/size]

Share this post


Link to post
Share on other sites

Does it work through normal commandline (ping I mean)?

What is the error code?

gafrost tried the commandline

my return errors are 1 and 2

i just tried 30000 and still timed out...

guess its not going to work

8)


NEWHeader1.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0