Jump to content
Sign in to follow this  

[resolved] Weird KeyPass issue, can anyone reproduce?

Recommended Posts

  1. Open KeyPass,
  2. Open Options (Tools>Options),
  3. Select the "Interface" tab
  4. Make sure the second item ("Drop to background after copying data to the clipboard") is NOT checked.
  5. Run this:
Local Const $hOptions = WinGetHandle("Options")
Local Const $hTab = ControlGetHandle($hOptions, "", "[NAME:m_tabMain]")
_GUICtrlTab_ClickTab($hTab, 2)

You can change the tab index to any valid index, but no matter which tab is active and which tab you're switching to, that second item on the "Interface" tab gets automatically checked.

Can anyone else reproduce this?  Any ideas on a workaround?  Any ideas whats actually happening?


edit: Nevermind.  Rebooting fixed whatever was happening here.

Edited by therms

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.