Sign in to follow this  
Followers 0
Saint

Can't find DLLCreateStruct

5 posts in this topic

Hi,

I wanted to include the date.au3.

If I started the script, I get the message " DLLCreateStruct can't be found" .

:P

I really don't know where I have to search.

Can you tell me where I can find this function ?

greets

Saint

Share this post


Link to post
Share on other sites



Hi,

I wanted to include the date.au3.

If I started the script, I get the message " DLLCreateStruct can't be found" .

:P

I really don't know where I have to search.

Can you tell me where I can find this function ?

greets

Saint

You need to be running the beta verision of autoit for that function


SciTE for AutoItDirections for Submitting Standard UDFs

 

Don't argue with an idiot; people watching may not be able to tell the difference.

 

Share this post


Link to post
Share on other sites

I have the v3.1.1.93 (beta) - version .

Is this correct ?

Share this post


Link to post
Share on other sites

I have the v3.1.1.93 (beta) - version .

Is this correct ?

Yes, but you need to make sure your running in that version when you run the script

if using scite, Alt+F5 or Tools, Beta Run


SciTE for AutoItDirections for Submitting Standard UDFs

 

Don't argue with an idiot; people watching may not be able to tell the difference.

 

Share this post


Link to post
Share on other sites

Yes, that's it. Compile with the beta-Version runs well.

Thx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0