Jump to content
vsrinivas87

Control info is not displayed in Window Info

Recommended Posts

vsrinivas87

Hi,

Am trying to automate some testing activities using AutoIt, am a beginner and have fair knowledge.

Now i need to use controlclick to click on particular item on my application but am not able to find the control ID or other parameters, it is possible to use tabs but i feel thats not accurate.

Anybody please help me to accomplish my task.

I have attached the screen shot of my application along with the Window info,  I need to click on Program tab and in the screen shot.

Any help or guidance is appreciated.

Attachment_Sreenshots.docx

Share this post


Link to post
Share on other sites
JLogan3o13

Moved to the appropriate forum, as the DEV forum very clearly states:

 

Do not create AutoIt-related topics here, use AutoIt General Help and Support


√-1 2^3 ∑ π, and it was delicious!

Share this post


Link to post
Share on other sites
Earthshine

well, i would look at the screenshot but I don't trust a docx file. If the Windows Info tool can't find it, you might need to use IUIAutomation found at FAQ 31

There is SimpleSpy.au3 which can find much, much more.


My resources are limited. You must ask the right questions

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×