Jump to content

Unable to send a GuiButton to back - (Moved)


Recommended Posts

Hi, im doing some basic programing in which i'm making a gui that tells you information about different music keys.

i have created a piano out of guibuttons but when i click on white notes they overlap the blacknotes and i cannot cannot get them back to front. This also means i cannot click the black notes as it just pulls the white ones forward.

i have tried GuiCtrlSetState($hGetbutton,@SW_DISABLE),GuiCtrlSetState($hGetbutton,@SW_FOCUS) and GuiCtrlSetState($hGetbutton,@SW_ONTOP)

can someone please help?

piano autoit problem.PNG

Link to post
Share on other sites
  • Moderators

Moved to the appropriate forum, as the Developer General Discussion forum very clearly states:

Quote

General development and scripting discussions. If it's super geeky and you don't know where to put it - it's probably here.


Do not create AutoIt-related topics here, use the AutoIt General Help and Support or AutoIt Technical Discussion forums.

Moderation Team

"Profanity is the last vestige of the feeble mind. For the man who cannot express himself forcibly through intellect must do so through shock and awe" - Spencer W. Kimball

How to get your question answered on this forum!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...