Jump to content
Sign in to follow this  
sandmanoriginal

Noob, I'm doing something wrong here

Recommended Posts

sandmanoriginal

Run("C:\WINDOWS\IsUninst.exe -f C:\Program Files\ORL\VNC\Uninst.isu")

Everytime I run this, I get an error:

Unable to locate the installation log file ". Uninstallation will not continue.

It seems to me that it's because of the parameter "-f" confusing it. Also, I'm not sure about the "program files" having a space causing a problem? Anybody any thoughts? Thanks in advanced!!!

Share this post


Link to post
Share on other sites
sandmanoriginal

Thanks for the Quick reply. I was out yesterday and just reading it now. I'll let you know how it goes. Thanks!

Share this post


Link to post
Share on other sites
Blue_Drache

Thanks for the Quick reply. I was out yesterday and just reading it now. I'll let you know how it goes. Thanks!

You could comspec it, yes, but have you tried

Run('"C:\WINDOWS\IsUninst.exe -f C:\Program Files\ORL\VNC\Uninst.isu"')

Notice the single quotes around the doubles?


Lofting the cyberwinds on teknoleather wings, I am...The Blue Drache

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.