Jump to content
Sign in to follow this  
sandin

adlib func just stops working, how come?

Recommended Posts

sandin
SmOke_N

I have like 49 functions in my script (including adlib func), after runing several func, or just 1 more than ~50 times adlib func just stops working, has this happened to anyone else?

btw, I don't have adlibdisable() anywhere.

Remove line 32... No seriously, how could you expect a serious answer?

Guess: You called AdlibEnable() more than once, and are expecting it to run more than once.

If that's not the answer... post a recreation script.


Common sense plays a role in the basics of understanding AutoIt... If you're lacking in that, do us all a favor, and step away from the computer.

Share this post


Link to post
Share on other sites
sandin
Paulie

the script was too complicated to make a recreation, but ur guess was correct, it works now, thank you.

Gives Smoke_N a standing ovation and a trophy with a plaque reading "Most psychic member of the year." Edited by Paulie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.