Jump to content
Sign in to follow this  
manjunathVS

problem with _IETableGetCollection

Recommended Posts

manjunathVS

i have included <IE.au3>, even then its giving me error... can some one help me on this...........

>"C:\Program Files\AutoIt3\SciTE\AutoIt3Wrapper\AutoIt3Wrapper.exe" /run /prod /ErrorStdOut /in "C:\Documents and Settings\vmanjunath\Desktop\scrap files\Demo _instant_Data.au3" /autoit3dir "C:\Program Files\AutoIt3" /UserParams

+>15:42:35 Starting AutoIt3Wrapper v.1.9.3

>Running AU3Check (1.54.9.0) from:C:\Program Files\AutoIt3

+>15:42:35 AU3Check ended.rc:0

>Running:(3.2.8.1):C:\Program Files\AutoIt3\autoit3.exe "C:\Documents and Settings\vmanjunath\Desktop\scrap files\Demo _instant_Data.au3"

--> IE.au3 V2.3-1 Error from function _IETableGetCollection, $_IEStatus_InvalidDataType

C:\Documents and Settings\vmanjunath\Desktop\scrap files\Demo _instant_Data.au3 (81) : ==> Variable must be of type "Object".:

For $abc In $oTable

For $abc In $oTable^ ERROR

->15:42:45 AutoIT3.exe ended.rc:1

+>15:42:46 AutoIt3Wrapper Finished

>Exit code: 1 Time: 11.201

Share this post


Link to post
Share on other sites
BrettF

i have included <IE.au3>, even then its giving me error... can some one help me on this...........

>"C:\Program Files\AutoIt3\SciTE\AutoIt3Wrapper\AutoIt3Wrapper.exe" /run /prod /ErrorStdOut /in "C:\Documents and Settings\vmanjunath\Desktop\scrap files\Demo _instant_Data.au3" /autoit3dir "C:\Program Files\AutoIt3" /UserParams

+>15:42:35 Starting AutoIt3Wrapper v.1.9.3

>Running AU3Check (1.54.9.0) from:C:\Program Files\AutoIt3

+>15:42:35 AU3Check ended.rc:0

>Running:(3.2.8.1):C:\Program Files\AutoIt3\autoit3.exe "C:\Documents and Settings\vmanjunath\Desktop\scrap files\Demo _instant_Data.au3"

--> IE.au3 V2.3-1 Error from function _IETableGetCollection, $_IEStatus_InvalidDataType

C:\Documents and Settings\vmanjunath\Desktop\scrap files\Demo _instant_Data.au3 (81) : ==> Variable must be of type "Object".:

For $abc In $oTable

For $abc In $oTable^ ERROR

->15:42:45 AutoIT3.exe ended.rc:1

+>15:42:46 AutoIt3Wrapper Finished

>Exit code: 1 Time: 11.201

So tell me garavi... What exactly was wrong with this topic? Click

There is no real excuse for creating another account, to post the exact same problem, but this time, you added some more info. Fist of, go back to your other account, edit you post, and add your full code. That will always help. My crystal ball is a little rusty. And cloudy... Nuff said. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.