Sign in to follow this  
Followers 0
TehWhale

Beep Function doesn't work on Vista?

14 posts in this topic

I was tring to alert myself while waiting for a game on Warcraft III. I choose to quick play 2v2 Orc's. And then minimize my screen, so that when it finds a game it brings the Warcraft III window up, I might be in the other room, and if I hear a beep, I know that it's time to play, but I was testing this function, and it doesn't work.

Any Idea's?

Share this post


Link to post
Share on other sites



You have the volume up right? New computers don't have internal speakers anymore.

Share this post


Link to post
Share on other sites

Why not? I liked the beep songs from the inside... I could play mario songs if someone was over, and they'd be like, "thats so cool!"

Well in my dreams that happeneds....

Share this post


Link to post
Share on other sites

You have the volume up right? New computers don't have internal speakers anymore.

Yeah my volume is up. Oh, why don't they?

Share this post


Link to post
Share on other sites

They haven't had internal speakers for a while since people have real speakers that can generate waveform sounds.

I'm not sure what else might be the problem, you'll have to wait for another Vista user.

Share this post


Link to post
Share on other sites

Right below that, we have this:

Client Requires Windows Vista, Windows XP, or Windows 2000 Professional.

Share this post


Link to post
Share on other sites

No, I was making a comment on conflicting information. If the function doesn't work, it doesn't work. I just like how Microsoft says it requires that.

Share this post


Link to post
Share on other sites

I know, but if it says the function isn't supported on vista, it's most probably is not. Though if they mean to say that it's not available on Vista 64bit, then it's something else.

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

I guess it depends on how you read it. muttley

Share this post


Link to post
Share on other sites

Well if beep doesnt work why dont you just use the cool =

SoundPlay(@WindowsDir & "\media\tada.wav",1)

;P remember to not mute your PC!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0