Jump to content
Sign in to follow this  
jbc1

AutoIT Executable Icon

Recommended Posts

jbc1

Hi,

I use a lage number of AutoIT scripts daily. When I go to a folder, with say 10 or more AutoIT compiled .EXE's, my machine periodically crashes when trying to render all the icons. This is especially prevailant on Windows Vista, but I have had probelms on XPP SP2 aswell.

Does anybody else find that the icons take an age to render?

Thanks,

jbc1

Share this post


Link to post
Share on other sites
Xenobiologist

Not really!


Scripts & functions Organize Includes Let Scite organize the include files

Yahtzee The game "Yahtzee" (Kniffel, DiceLion)

LoginWrapper Secure scripts by adding a query (authentication)

_RunOnlyOnThis UDF Make sure that a script can only be executed on ... (Windows / HD / ...)

Internet-Café Server/Client Application Open CD, Start Browser, Lock remote client, etc.

MultipleFuncsWithOneHotkey Start different funcs by hitting one hotkey different times

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.