Sign in to follow this  
Followers 0
tinman

Problem with Delaying keystrokes

6 posts in this topic

I'm having a problem putting a delay in my macro it needs to be basicly like this

Send {2}

<---------------A delay of 2 seconds

Send {1}

<---------------A delay of 10 seconds.

Send {3}

<---------------Another delay of 2 seconds

Send {3}

<---------------Another delay of 2 seconds

Send {3}

<------------- then i need an infinite loop

Share this post


Link to post
Share on other sites



The help file will get you through this no problem.

Check out "Sleep()" for a delay and "While" for your loop.

Share this post


Link to post
Share on other sites

believe me i have tried and tried. all day today. but i cant figure it out... i can get the keys to send but i cant get the... format i guess give me and example of the sleep and loop and ill put it in... ive to get sum sleep tonight gotta get up early for college in the morning.

thanx tho

Share this post


Link to post
Share on other sites

*Bowing Down At Your Feet*

Share this post


Link to post
Share on other sites

ive to get sum sleep tonight gotta get up early for college in the morning.

*Bowing Down At Your Feet*

Bowing at MY feet? Man... you must be tired. :P

Go get some sleep.. big day!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0