Sign in to follow this  
Followers 0
Bam

possible bug with 3.2.13.12 Beta ?

4 posts in this topic

hello,

i have auto it on 2 computers, today (at work) i installed then new release Beta here:

http://www.autoitscript.com/forum/index.php?showtopic=85746

also runing windows xp (both machines)

i tried compiling a script and it keep giving me an error (sorry i dont remeber what the error said im at home now)

also it wouldnt compile 2 other scripts

i was woundering if any 1 else was having this problem with the 3.2.13.12 Beta, i did get it to compile here at home but i havnt installed the new release yet.

i just wana make sure the computer isnt messen up or installed it wrong.

anyways heres 1 of the scripts that i was trying to compile, (it was a test script the smallest 1 out of the bunch that i tried to compile, just a simple write to txt file test)

#Include <File.au3>

Local $File, $Row = 18351

DirCreate(@MyDocumentsDir & "\Programs\Emailer")
_FileCreate(@MyDocumentsDir & "\Programs\Emailer\Emailer - 1.txt")
$File = FileOpen(@MyDocumentsDir & "\Programs\Emailer\Emailer - 1.txt", 2)
FileWrite($File, $Row & @CRLF)
FileWrite($File, @HOUR & ":" & @Min & @CRLF)
FileWrite($File, @MON & "/" & @MDAY & "/" & @YEAR & @CRLF)
FileClose($File)

Share this post


Link to post
Share on other sites



It compiled fine for me using 3.2.13.12


George

Question about decompiling code? Read the decompiling FAQ and don't bother posting the question in the forums.

Be sure to read and follow the forum rules. -AKA the AutoIt Reading and Comprehension Skills test.***

The PCRE (Regular Expression) ToolKit for AutoIT - (Updated Oct 20, 2011 ver:3.0.1.13) - Please update your current version before filing any bug reports. The installer now includes both 32 and 64 bit versions. No change in version number.

Visit my Blog .. currently not active but it will soon be resplendent with news and views. Also please remove any links you may have to my website. it is soon to be closed and replaced with something else.

"Old age and treachery will always overcome youth and skill!"

Share this post


Link to post
Share on other sites

i dont remeber what the error said im at home now

It's important, when you got the error, take a screenshot from it, and show here, otherwise it's impossible to tell what is the problem.

 

Spoiler

Using OS: Win 7 Professional, Using AutoIt Ver(s): 3.3.6.1 / 3.3.8.1

AutoIt_Rus_Community.png AutoIt Russian Community

My Work...

Spoiler

AutoIt_Icon_small.pngProjects: ATT - Application Translate Tool {new}| BlockIt - Block files & folders {new}| SIP - Selected Image Preview {new}| SISCABMAN - SciTE Abbreviations Manager {new}| AutoIt Path Switcher | AutoIt Menu for Opera! | YouTube Download Center! | Desktop Icons Restorator | Math Tasks | KeyBoard & Mouse Cleaner | CaptureIt - Capture Images Utility | CheckFileSize Program

AutoIt_Icon_small.pngUDFs: OnAutoItErrorRegister - Handle AutoIt critical errors {new}| AutoIt Syntax Highlight {new}| Opera Library! | Winamp Library | GetFolderToMenu | Custom_InputBox()! | _FileRun UDF | _CheckInput() UDF | _GUIInputSetOnlyNumbers() UDF | _FileGetValidName() UDF | _GUICtrlCreateRadioCBox UDF | _GuiCreateGrid() | _PathSplitByRegExp() | _GUICtrlListView_MoveItems - UDF | GUICtrlSetOnHover_UDF! | _ControlTab UDF! | _MouseSetOnEvent() UDF! | _ProcessListEx - UDF | GUICtrl_SetResizing - UDF! | Mod. for _IniString UDFs | _StringStripChars UDF | _ColorIsDarkShade UDF | _ColorConvertValue UDF | _GUICtrlTab_CoverBackground | CUI_App_UDF | _IncludeScripts UDF | _AutoIt3ExecuteCode | _DragList UDF | Mod. for _ListView_Progress | _ListView_SysLink | _GenerateRandomNumbers | _BlockInputEx | _IsPressedEx | OnAutoItExit Handler | _GUICtrlCreateTFLabel UDF | WinControlSetEvent UDF | Mod. for _DirGetSizeEx UDF
 
AutoIt_Icon_small.pngExamples: 
ScreenSaver Demo - Matrix included | Gui Drag Without pause the script | _WinAttach()! | Turn Off/On Monitor | ComboBox Handler Example | Mod. for "Thinking Box" | Cool "About" Box | TasksBar Imitation Demo

Like the Projects/UDFs/Examples? Please rate the topic (up-right corner of the post header: Rating AutoIt_Rating.gif)

* === My topics === *

==================================================
My_Userbar.gif
==================================================

 

 

 

AutoIt is simple, subtle, elegant. © AutoIt Team

Share this post


Link to post
Share on other sites

@GEOSoft alright i gess i try reinstalling it on the computer tomarrow and see if its still thier, thx for checking :)

@MrCreatoR ya i didnt know if it was the script or what at the time, ill compile tomarrow to see if i still get the error and will take a screen shot then try reinstalling it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0