Jump to content
Sign in to follow this  
Leopardfist

I think I messed up my Scite

Recommended Posts

Leopardfist

The tools menu item used to be a long list of tools, like the Koda Form Designer. I did something wrong and now I do not have that long list of tools. I tried uninstalling and reinstalling Scite but that did not work. Can anyone tell me how to fix this?

Right now my tools menu item only has:

Compile

Go

Build

Usercalltip entries

Stop executing

next message

previous message

clear output

switch pane

Thats all it has!

Share this post


Link to post
Share on other sites
BrettF
furrycow

The tools menu item used to be a long list of tools, like the Koda Form Designer. I did something wrong and now I do not have that long list of tools. I tried uninstalling and reinstalling Scite but that did not work. Can anyone tell me how to fix this?

Right now my tools menu item only has:

Compile

Go

Build

Usercalltip entries

Stop executing

next message

previous message

clear output

switch pane

Thats all it has!

Have you also tried saving the .au3, even if it is completely blank; you have to be working with a saved file i have found to get access to the tools. I mean i know it seems simple, but sometimes they are the answer!


Instant Lockerz Invite - www.instantlockerzinvite.co.uk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.