Sign in to follow this  
Followers 0
Rawox

Mailing

4 posts in this topic

#1 ·  Posted (edited)

Does anyone knows why this isn't working?

Case $msg = $SendIdeasOk
                            $s_SmtpServer = "smtp.gmail.com"
                            $s_FromName = GUICtrlRead ( $IdeasInput1 )
                            $s_FromAddress = GUICtrlRead ( $IdeasInput2 )
                            $s_ToAddress = "MYEMAIL@gmail.com"
                            $s_Subject = "DTG Idea " & GUICtrlRead ( $IdeasInput1 )
                            Dim $as_Body[1]
                            $as_Body[0] = GUICtrlRead ( $IdeasInput3 )
                            $Response = _INetSmtpMail ($s_SmtpServer, $s_FromName, $s_FromAddress, $s_ToAddress, $s_Subject, $as_Body)
                            MsgBox(0, "mail", $Response & @error)

Greetz, Rawox

Edited by Rawox

Share this post


Link to post
Share on other sites



Am I having Deja Vu or did I see this last week? May have been older than a week seeing I was searching how to do this.


Giggity

Share this post


Link to post
Share on other sites

you DID see it a FEW weeks ago.. i started a topic on it for my own mail client.. i failed utterly :D use the search bar!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0