Sign in to follow this  
Followers 0
Sygil

MacroGamer not saving macros.

2 posts in this topic

I run Vista 32bit Home Premium. I've tried to create macros with no games loaded, however, MG won't save the macros I make. I've tried setting MG to run as admin, still no luck. I've tried to manually make macros, but it all leads back to the same problem, the files simply won't save. It records properly with F2, stop properly with F2. But, after binding a key to the macro, setting repeat options, naming the macro etc... I click OK and I'm taken back to the main small MG window with only the 'Welcome' macro showing. I've attached part of my dxdiag to this post. Any advice would be greatly appreciated. Thanks!

DxDiag.txt

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

Not really an AutoIt question, but more to do with the software created with AutoIt.

Because of that you should follow the link to the original topic by the Author.

http://www.autoitscript.com/forum/index.ph...5332&st=210

Post there to "ensure" help from the creator. Also flick through the thread to see if anyone else has had issues like that before.

Cheers,

Brett

Edited by BrettF

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0