Modify

Opened 11 years ago

Closed 11 years ago

#1193 closed Bug (Duplicate)

InetGetInfo fails when compiled

Reported by: P5ych0GIgabyte Owned by:
Milestone: Component: AutoIt
Version: 3.3.1.1 Severity: None
Keywords: Cc:

Description

For some reason when I compile this script or any other script that uses this function it returns the error "Unknown function name".

#Region ;**** Directives created by AutoIt3Wrapper_GUI ****
#AutoIt3Wrapper_Version=Beta
#EndRegion ;**** Directives created by AutoIt3Wrapper_GUI ****
$Info=""
InetGetInfo($Info)

Attachments (0)

Change History (1)

comment:1 Changed 11 years ago by Valik

  • Resolution set to Duplicate
  • Status changed from new to closed

No shit. Duplicate of #1036 and #1179. Thanks for using the search feature.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.