Jump to content

Search the Community

Showing results for tags '_arraytostring'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements and Site News
    • Administration
  • AutoIt v3
    • AutoIt Help and Support
    • AutoIt Technical Discussion
    • AutoIt Example Scripts
  • Scripting and Development
    • Developer General Discussion
    • Language Specific Discussion
  • IT Administration
    • Operating System Deployment
    • Windows Client
    • Windows Server
    • Office

Categories

  • AutoIt Team
    • Beta
    • MVP
  • AutoIt
    • Automation
    • Databases and web connections
    • Data compression
    • Encryption and hash
    • Games
    • GUI Additions
    • Hardware
    • Information gathering
    • Internet protocol suite
    • Maths
    • Media
    • PDF
    • Security
    • Social Media and other Website API
    • Windows
  • Scripting and Development
  • IT Administration
    • Operating System Deployment
    • Windows Client
    • Windows Server
    • Office

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


WWW


Interests

Found 3 results

  1. Edit: This is now part of beta 3.3.15.4 __________________________________________________________________________________________________ There is a _ArrayToString() but no _ArrayFromString(). ( searched in the forum and google ) The example is based on the _ArrayToString() help file, to show the reconstruction of the array. #include <Array.au3> #include <MsgBoxConstants.au3> Local $aArray[20] For $i = 0 To 19 $aArray[$i] = $i Next _ArrayDisplay($aArray, "1D Array") MsgBox($MB_SYSTEMMODAL, "Items 1-7", _ArrayToString($aArray, @TAB, 1, 7))
  2. I'm struggling with something I'm sure I've missed... I have a 1-dimensional array and I'm populating a ListBox using an _ArrayToString function within the GUICtrlSetData function. If I perform an _ArrayReverse on the array before I execute the _ArrayToString function within the GUICtrlSetData, the list still populates in a sorted order. If I do an _ArrayDisplay, it's showing to be reversed but when I populate the ListBox, it's still sorted! _GetDirectoryListing() _ArrayReverse($aMasterJobList) _ArrayDisplay($aMasterJobList) GUICtrlSetData($hJobList, _ArrayToString($aMast
  3. I'm trying to populate a a list guide box with an array of data, but Ian can't seem to get it functional. I read another that said you needed to convert the array to a string prior to using guictrlsetdata and both array to string and guictrlsetdata use | as the delimiter I could do something like this: Guictrlsetdata($Resultlist, _arraytostring ($aresult) ) But it did not work. I also tried to just view it in a massage box as well, but the arraytostring command keeps spitting out blanks. I've even tried to transpose the array (Thinking the vertical might be the issue because it's using @cr
×
×
  • Create New...