Jump to content

Search the Community

Showing results for tags 'wiki'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements and Site News
    • Administration
  • AutoIt v3
    • AutoIt Help and Support
    • AutoIt Technical Discussion
    • AutoIt Example Scripts
  • Scripting and Development
    • Developer General Discussion
    • Language Specific Discussion
  • IT Administration
    • Operating System Deployment
    • Windows Client
    • Windows Server
    • Office

Categories

  • AutoIt Team
    • Beta
    • MVP
  • AutoIt
    • Automation
    • Databases and web connections
    • Data compression
    • Encryption and hash
    • Games
    • GUI Additions
    • Hardware
    • Information gathering
    • Internet protocol suite
    • Maths
    • Media
    • PDF
    • Security
    • Social Media and other Website API
    • Windows
  • Scripting and Development
  • IT Administration
    • Operating System Deployment
    • Windows Client
    • Windows Server
    • Office

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


WWW


Interests

Found 6 results

  1. I am going through the AutoIt Wiki and soaking up a lot of great information. On the “Best Coding Practices” page at https://www.autoitscript.com/wiki/Best_coding_practices#Scopes_of_Variables there seems to be a minor detail missing. In the “Variable Initialization” section at https://www.autoitscript.com/wiki/Best_coding_practices#Variable_Initialization , there are references to a data type $o, but in the table listing prefixes and their data types, there does not appear to be a prefix “o”. I assume that this is for Object?
  2. If you are asking your self: How can I debug my script ? Then visit: https://www.autoitscript.com/wiki/FAQ#How_can_I_debug_my_script.3F If you already were there, so visit again as was edited today. Regards, mLipok
  3. I was trying to play around with ADO this AM. I was using the Wiki example but for some reason I can't get it to work. The symptom is that the while loop just keeps going and does not produce any data from the queries, just the consolewrite lines. I searched the forum and saw some chatter from last year about ADO breaking changes but @water had commented that the Wiki example was not impacted. I am figuring it must be operator error on my side but I wanted to ask all the same just to be sure. Any guidance would be appreciated.
  4. Hi everyone, Perhaps, if you have a spare moment, you might like to take a look at >Wiki Examples Challenge Part 2 in the Developer Chat section, and do AutoIt and the contestants a favor, by examining the six Examples and casting a vote for one of them. That would be really appreciated. P.S. Jos, ETC, Melba23 - I hope you don't mind me posting this here and in General Help as well?
  5. Where to post issues about wiki content ? Is there (on the forum) any special thread for such posts ? I'am refering to: #2728 and another my own found: Here is a link: Why isn't my thread getting any replies? to content that is not publicly available. EDIT: sorry I want to post in GHaS Forum
  6. So i was in need of this custom udf Fastfind Melba23 showed me this great article on AutoIt wiki..http://www.autoitscript.com/wiki/Adding_UDFs_to_AutoIt_and_SciTE and i think i did like it said.. mostly anyway.. I downloaded and unzipped FastFind and placed all files in a new Folder i created in the AutoIt3 Folder The files i placed in the new Folder: <-- Named it FastFind Benchmark.au3 FastFind.au3 FastFind.dll FastFind_Demo.au3 FastFind.dll I think the Benchmark and FastFind_Demo are just examples.. But i don't think they will Hurt by being in there ? They don't have any Dll to them.. and Even though i am not shure about it.. i think you need the dll to include and call the Custom Files from that folder. Correct me if i am wrong So after placing the files in the new Folder, i started SciTE --> SciTE Config --> User Include Dir: C:Program Files (x86)AutoIt3FastFind Save+Apply So can i now #include <fastfind.au3> ? and you the build in functions? I have not tried this yet because i dont know how to use the custom UDF "syntax?"
×
×
  • Create New...