Sign in to follow this  
Followers 0
Popeye1

Windows 7 loading window info in frozen status and settings unsaved?

9 posts in this topic

On my windows 7 pc autoit window info always opens frozen, and without saving which tab i was looking at last. None of my other pcs ever did this, does anyone know how to make it load unfrozen and using previous settings every time?

Share this post


Link to post
Share on other sites



there are two au3info, one is au3info and the other is au3info for 64x.

Try to use one of each, and disable your sticky keys.


First learn computer science and all the theory. Next develop a programming style. Then forget all that and just hack. -George Carrette[sub]GD Keylogger Creator (never released)[/sub][sub]Garena Autojoin v3.0[/sub]

Share this post


Link to post
Share on other sites

there are two au3info, one is au3info and the other is au3info for 64x.

Try to use one of each, and disable your sticky keys.

Where is the 64x located? It's not in the autoit folder.

Share this post


Link to post
Share on other sites

Where is the 64x located? It's not in the autoit folder.

OK I found it, it makes no diff, it still loads frozen and from the original start settings every time.

Share this post


Link to post
Share on other sites

OK I found it, it makes no diff, it still loads frozen and from the original start settings every time.

This is intentional.

Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

I think this is the version of au3info you are using, and not the OS version.

Is there a way to get the version that doesn't load frozen? I hate having to set up window info every time I load it,

Share this post


Link to post
Share on other sites

#9 ·  Posted (edited)

Not certain, but it may be in one of the zip files here

I had the same problems and i was in the same boat ^^ but i had a computer that i've not upgraded for a long time and the one u need is the

version autoit-v3.3.0.0-setup.exe 27-Dec-2008 14:26 8.0M

that is the one that works for me havent had a problem since ^^

edit: btw i used the new install of autoit and then just opened the exe in my favorite file uncompressor like 7-zip and extracted the 2 au3info.exe files out and bingo ^^ enjoy

Edited by themaskedwolf

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0