Sign in to follow this  
Followers 0
Justforfun

Windows issues

6 posts in this topic

#1 ·  Posted (edited)

Ok I made a autoit script that lets you update you facebook status without using the internet explorer I made and use it on windows 7 now heres my problem I sent it to my brother and mother to use they have windows vista and windows XP it will not work for them any answers. Please help. I compiled it using production version 3.3.6.1 into a .exe file using X86 version with the use UPX box checked.

Edited by Justforfun

Share this post


Link to post
Share on other sites



#3 ·  Posted (edited)

"it will not work for them" is not a lot to go on now is it.

I will agree that was pretty bleek, ok It is a simple program that when you start it you get a input window where you put your new status press the update button and it sends it to facebook. I have had it tested it will not work on windows xp or Vista it only works on windows 7. My friend tested it on windows 7 and no problems everyone else has problems it wont send the status to there facebook like it does for us using windows 7

I am using the IniRead(@ScriptDir & command and it seems that on windows xp and vista it is not reading the ini file because that is where the commands to send the update to facebok are stored but on windows 7 it reads it just fine.

Edited by Justforfun

Share this post


Link to post
Share on other sites

I believe what the previous poster was saying was - Show us the code... ;)

Don't explain it to us.

A doctor cannot properly disgnose a problem over the phone, and we can't tell you what's wrong without seeing your code. :)

Share this post


Link to post
Share on other sites

I believe what the previous poster was saying was - Show us the code... ;)

Don't explain it to us.

A doctor cannot properly disgnose a problem over the phone, and we can't tell you what's wrong without seeing your code. :)

Chris,

Lets not resurrect a post that 2 months old if there is no real purpose doing so .... ;)

Jos


Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

#6 ·  Posted (edited)

At the very least the OP should explain exactly what/where the error is occurring

Edited by Varian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0