Jump to content

Embedded Video + Shockwave problem


Recommended Posts

So I have a GUI with an embedded YouTube link. When the program tries to run it I get a windows msgbox that asks if I want to Save, Open or Cancel the operation (It's a Shockwave Object) presumably the video. But if I take that same code and paste it onto a website I can view the item.

So if its not the code, then why won't it work on my GUI?

I have the latest Shockwave + Flash player installed for all web browsers.

MCR.jpg?t=1286371579

Most recent sig. I made

Quick Launcher W/ Profiles Topic Movie Database Topic & Website | LiveStreamer Pro Website | YouTube Stand-Alone Playlist Manager: Topic | Weather Desktop Widget: Topic | Flash Memory Game: Topic | Volume Control With Mouse / iTunes Hotkeys: Topic | Weather program: Topic | Paws & Tales radio drama podcast mini-player: Topic | Quick Math Calculations: Topic

Link to post
Share on other sites

What form does the script have this link in, and exactly how does the program "try to run it"? ShellExecute()? Maybe _IECreate()? Post a short demo script of the problem.

:D

Valuater's AutoIt 1-2-3, Class... Is now in Session!For those who want somebody to write the script for them: RentACoder"Any technology distinguishable from magic is insufficiently advanced." -- Geek's corollary to Clarke's law
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...