Sign in to follow this  
Followers 0
Ecniv

No Tools or other options

4 posts in this topic

Thank you for reading my thread,

After being away for a couple of months I decided to restart an old project of mine use AutoIt however when I downloaded the latest software I was shocked when I installed it here is what I did:

- I downloaded the latest complete suite of AutoIt and installed using admin rights.

- I downloaded the latest SciTe4AutoIT and installed using admin rights.

I tried this several times with and without changing default options, changing permissions within windows and turning UAC of and on With rebooting ofcourse), however it all got the same result: I lost all tools so no koda for me anymore but even worse I can`t even compile or run a test script so I`m kind of dead in the water here, so if someone has experienced the same issue or just knows how to solve this please tell me as well because this is/was my favovorite script editor.

Thx Ecniv

Share this post


Link to post
Share on other sites



What file do you mean the install file is automaticly saved to my NAS or do you mean my project file??

Anyway thanks for your help

Share this post


Link to post
Share on other sites

Nevermind tried both ways and it works so thanks for your help!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0