Jump to content
Sign in to follow this  
DukeRheum

AU3Record Troubleshooting

Recommended Posts

DukeRheum

I have used AU3Record to generate scripts. Often times, I can get the script to work fine with some minor tweaking of the code generated from the recorder. Nevertheless, later on, the same code which was once functioning fine may not function the next day. Granted, AU3Record relies on mouse positioning to make sure the commands are carried out properly, but since this code is being run on the same computer, this doesn't seem to explain why the code will later fail. It is not just one particualr instance where I have run into this issue. I have generated a variety of different test cases which have worked but later fail to run properly. I do have two monitors, so perhaps having an extended display throws off the mouse positioning at times causing the script to fail, but I am not positive. If anyone has any suggestions/advice or has run into the same problem, I'd love to hear some feedback. Thanks!

Share this post


Link to post
Share on other sites
JohnOne

Here is the best advice you are likely to get.

Do not use AU3Record to write your scripts, it is not reliable, and you will spend more time

trying to find a reason why, than it will take to write a proper script.

  • Like 1

AutoIt Absolute Beginners    Require a serial    Pause Script    Video Tutorials by Morthawt   ipify 

Monkey's are, like, natures humans.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×