Sign in to follow this  
Followers 0
ICANSEEYOU7687

Function works in one script but not another

2 posts in this topic

I am going to try not to post my code. I am not the most creative programmer and dont want to embarrass myself. (Although this might be the problem to begin with)

But I am trying to use

DriveMapAdd("Q:", "\\xxxx\xxx\xxxx")

in my code, and it does not work at all.

But if I make a new script, and use the exact same line it works perfectly. Ive tried with several different methods, including using the net use Q: command with @ComSpec, with different arguments, and every place I can think of. I even placed it right after the Func OnYes(). The drive does exist, as it works if I run the same line of code as a new script.

This would tell me my code is doing something funky. So if I need to post it I can, I wil just need to try to clean everything up a bit

As always, sorry for my dumb questions, but everyone here is so helpful!

Share this post


Link to post
Share on other sites



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0