Sign in to follow this  
Followers 0
webxt

Replicate UIWebView from iOS/Android

10 posts in this topic

Hi,

Is there any way to replicate the webview or iframe type content in AutoIt?

Thanks,

webxt

Share this post


Link to post
Share on other sites



bump!

Share this post


Link to post
Share on other sites

How about explaining better what it is you're looking to do? Because right now it's clear as mud.


If I posted any code, assume that code was written using the latest release version unless stated otherwise. Also, if it doesn't work on XP I can't help with that because I don't have access to XP, and I'm not going to.
Give a programmer the correct code and he can do his work for a day. Teach a programmer to debug and he can do his work for a lifetime - by Chirag Gude
How to ask questions the smart way!

I hereby grant any person the right to use any code I post, that I am the original author of, on the autoitscript.com forums, unless I've specifically stated otherwise in the code or the thread post. If you do use my code all I ask, as a courtesy, is to make note of where you got it from.

Back up and restore Windows user files _Array.au3 - Modified array functions that include support for 2D arrays.  -  ColorChooser - An add-on for SciTE that pops up a color dialog so you can select and paste a color code into a script.  -  Customizable Splashscreen GUI w/Progress Bar - Create a custom "splash screen" GUI with a progress bar and custom label.  -  _FileGetProperty - Retrieve the properties of a file  -  SciTE Toolbar - A toolbar demo for use with the SciTE editor  -  GUIRegisterMsg demo - Demo script to show how to use the Windows messages to interact with controls and your GUI.  -   Latin Square password generator

Share this post


Link to post
Share on other sites

Yes, that's the idea! Thank you.

Share this post


Link to post
Share on other sites

Is there any way to use the current version of IE available on the computer or just compatibility view-like (IE7) ?

Share this post


Link to post
Share on other sites

#9 ·  Posted (edited)

I solved the problem by adding this meta just after opening head tag in my web app. Works fine for now.

  <meta http-equiv="X-UA-Compatible" content="IE=edge" >
Edited by webxt

Share this post


Link to post
Share on other sites

#10 ·  Posted (edited)

Any idea how can I display a splash screen until _IECreateEmbedded() / _IENavigate has finished loading?

Also, while I navigate through the web pages it makes the usual IE noise, can that be disabled with Autoit?

Edited by webxt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0