Sign in to follow this  
Followers 0
fdecourt

AutoIT and IE 11

4 posts in this topic

Hi All,

I have some scripts that worked very well with previous version of IE.

On one computer I have IE11, and even witjh the Windows Info Tools I can't go inside IE to select some specific fields.

If I check.

Now all the windows is selected, and I can't see anything else. Here is the summary of WIT :

>>>> Window <<<<
Title: Google - Internet Explorer
Class: IEFrame
Position: 35, 35
Size: 1204, 600
Style: 0x16CF0000
ExStyle: 0x00000100
Handle: 0x001103BC
 
>>>> Control <<<<
Class: Internet Explorer_Server
Instance: 1
ClassnameNN: Internet Explorer_Server1
Name:
Advanced (Class): [CLASS:Internet Explorer_Server; INSTANCE:1]
ID:
Text:
Position: 0, 55
Size: 1188, 537
ControlClick Coords: 667, 142
 
What parameters do I have to change to make it work ?
 
Thanks
 
Regards

Share this post


Link to post
Share on other sites



I don't remember how I did with the previous version, but my code is not working anymore... will continue to try to find a way to make it work !

Share this post


Link to post
Share on other sites

You will get better help if you post your code.

If you'd rather not then you should look through the version history to see if any changes have been made to the functions you use.

Other than that, it could be the way IE11 interprets source or any number of other external problems.


AutoIt Absolute Beginners    Require a serial    Pause Script    Video Tutorials by Morthawt   ipify 

Monkey's are, like, natures humans.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0