Sign in to follow this  
Followers 0
trescon

Program block

6 posts in this topic

Good evening, I wanted to ask a little help for an anomaly that presents itself to me these days.

I state that from about 15/20 days I installed the latest release of Autoit and Scite.

The problem consists of a block of the program, a program which has been running for months without ever giving trouble.
It is a program that downloads a procedure attaverso FTP some files which are then processed, this program is part of a larger program, which always starts with the procedures contained in the same executable or launch external programs.
The procedure works in a tried and tested for several months, but in the last few days when I click the button to start the FTP, the program seems to do nothing.
If I press "X" to close the program, the system tells me that the program is not responding.
This thing started about two weeks ago, but I can not say if the new installation at Autoit.
For example, the program worked well last night if I threw the. Exe file I pointed out that the program "not responding" if I ran the program through births, with the comango "Go", the regular work program. (To start and do not intend to work only part that deals with the 'FTP and data visualization)
This evening, an hour ago, when you turn the compurer, as usual I launched. Exe and gave me the usual error, then I started SciTE, launch the execution of the program and should not be even that.
I want to clarify that it was not made any modification to the program, has not even been opened since the last time SciTE.
Someone can give me any suggestions or information on changes made to the program that may affect Autoit.
Thanks

Alberto

Buonasera, volevo chiedere un piccolo aiutino per un'anomalia che mi si presenta in questi giorni.



Premetto che da circa 15/20 gg ho installato l'ultima release di Autoit e Scite.

Il problema consiste in un blocco del programma, un programma che sta funzionando da mesi senza mai dare noie.
Si tratta di un programma che scarica attaverso una procedura FTP alcuni file che poi vengono elaborati; questo programma fa parte di un programma più complesso , il quale avvia delle procedure contenute sempre nelle stesso eseguibile oppure lancia dei programmi esterni.
La procedura funziona in maniera rodata da parecchi mesi , ma negli ultimi giorni quando clicco sul pulsante per avviare la procedura FTP, il programma sembra non fare nulla.
Se premo la "X" per la chiusura del programma, il sistema mi dice che il programma non risponde.
Questa cosa è cominciata circa due settimane fa, ma non posso dire se in corrispondenza dell'installazione del nuovo Autoit.
Per esempio il programma ieri sera funzionava cosi : se io lanciavo il file .exe mi segnalava che il programma "non risponde" ; se lanciavo il programma attraverso SciTe , con il comango "Go" , il programma funzionava regolare. (per avviare e non funzionare intendo solo parte che si occupa dell' FTP e della visualizzazione dei dati)
Questa sera, un'ora fa, all'accensione del compurer , come il solito ho lanciato il .exe e mi dava il solito errore; allora ho avviato SciTE , lancio l'esecuzione del programma e non va neppure quello.
Voglio precisare che non è stata fatta nessun a modifica a programma, non è stato neppure aperto SciTe dall'ultima volta.
Qualcuno mi sa dare dei suggerimenti oppure delle informazioni su variazioni effettuate sul programma Autoit che possano influire.
Grazie

Alberto


Thank You

Alberto

---------------------------------------------------

I am translate with Google.

Share this post


Link to post
Share on other sites

Excuse me, what do you mean?

Scusa , cosa intendi ??


Thank You

Alberto

---------------------------------------------------

I am translate with Google.

Share this post


Link to post
Share on other sites

How do I figure out where the problem creeps/stopping of the "old".

Thank you


Thank You

Alberto

---------------------------------------------------

I am translate with Google.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0