Sign in to follow this  
Followers 0
itaypro121

Problem with my code

5 posts in this topic

 I have made my googleaddon autoscript that will help me on my forum but now when I saved the script and compliled it I get the following problem.

There is no seems to be errors with the code but yet when I open the EXE file that the complemation made it dosent do anything.. How can I see signs of it? I mean it dosent show down on my window manger and not on the task manager..

Maybe I should add anything? 

 

Share this post


Link to post
Share on other sites



Maybe I should add anything? 

 

Yes, add your code to this post so we can see what you're doing.


√-1 2^3 ∑ π, and it was delicious!

Share this post


Link to post
Share on other sites

It is a basic code with a regular function, tell me please is it enough to just write the code and compile inorder it to run?

Share this post


Link to post
Share on other sites

How do you expect anyone to help you troubleshoot an issue without seeing what you've written? Seriously, think about what you're asking... 

1 person likes this

√-1 2^3 ∑ π, and it was delicious!

Share this post


Link to post
Share on other sites

It is a basic code with a regular function, tell me please is it enough to just write the code and compile inorder it to run?

Yes.

If it compiles it will run.

Just might not do what you expect it to.

Anything beyond that is speculation and guessing, so if you would like more information, give more information.


AutoIt Absolute Beginners    Require a serial    Pause Script    Video Tutorials by Morthawt   ipify 

Monkey's are, like, natures humans.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0